WordPress.org ha lanzado WordPress 4.2.1, una versión de seguridad crítica que corrige una vulnerabilidad cross-site scripting en el núcleo de WordPress. La vulnerabilidad fue divulgada de forma pública inmediatamente después de la liberación 4.2.1.

Esta vulnerabilidad fue descubierta hace pocos días, por lo que es URGENTE actualizar tu web si está desarrollada con Wordpress a la versión 4.2.1. No solemos enviar este tipo de emails detallado para las actualizaciones debido a la importancia de la actualización te enviamos este aviso.

Debes haber recibido un aviso de nuestro sistema para actualizar tu versión, pero por si acaso te lo recordamos con este correo.

La no actualización de tu sitio a la versión 4.2.1 supone que podría ser hackeado.
Tropical Server cuenta con protecciones firewall que bloquean la mayoría de las intrusiones, pero aconsejamos siempre mantener actualizados los sitios realizados con gestores de contenidos.


¿Cómo actualizar mi sitio Wordpress?
---------------------------------------------

Entra a tu panel de control Cpanel y en la opción Aplicaciones TS o Mis Aplicaciones podrás actualizar en un click tu versión de Wordpress pinchando en el botón rojo de actualizar versión.

Cualquier duda puedes consultarnos en Soporte. Te recordamos que si contratas nuestra seguridad total CMS nosotros nos encargamos de ésta y de las futuras actualizaciones sin tu intervención.

 Tuesday, April 28, 2015



« Atrás